开发何必难为开发,希望您可以点击一下文章头部或尾部的广告支持我一下~ (~ ̄▽ ̄)~ 点击查看详情

东东

UCSDK的另外两个修改的地方
1.org.cocos2dx.lib找不到用eclipse导入cocos2d-x的安卓项目的时候,eclippse...
扫描右侧二维码阅读全文
27
2015/02

UCSDK的另外两个修改的地方

1.org.cocos2dx.lib找不到

用eclipse导入cocos2d-x的安卓项目的时候,eclippse提示错误,import org.cocos2dx.lib找不到

解决方案:

ADT>>IMPORT另外一个工程,cocos2d-x2.2.4/cocos2dx/platform/android/java,

cocos的版本是你电脑的那个版本

2.运行时出现错误

The library 'UCGameSDK-3.5.3.1.jar' contains native libraries that will not run on the device.
The following libraries were found:
- assets/ucgamesdk/so/libsdk_bspatch.so

如图所示

屏幕快照 2015-02-27 上午11.36.26.png
解决方案:

屏幕快照 2015-02-27 上午11.40.19.png

把第二个选项去掉

Last modification:January 1st, 1970 at 08:00 am
您可以点击广告或者直接打赏来支持我
微信公众号

Leave a Comment